Probleme mit AVENT VAPORISATOR

Archiv des urbia-Forums Baby.

Hier geht es in die aktuelle Version dieser Seite. Nimm dort aktiv am Diskussionsgeschehen teil.

Forum: Baby

Erhaltet hier Tipps für das süßeste Baby der Welt und diskutiert mit anderen jungen Eltern über euer neues Leben. Informationen zu allen Themen rund um euer Baby erhaltet ihr im Magazin. Alles zur Entwicklung Ihres Babys findet ihr in unserem Babynewsletter

Beitrag von nadine020609 11.01.11 - 18:19 Uhr

Hallo,

ich habe mir einen gebrauchten Avent Vaporisator gekauft der nun auch 12 Wochen treu seinen Dienst vollbracht hat.

Heute habe ich ihn entkalken wollen (wie schon öfters) aber weil so viel braune Brühe beim ersten durchgang raus kam habe ich einen zweiten unternommen!

Dabei kam schwarze Brühe leicht dickflüssig und auch nach zwei weiteres normalen Vaporisator-Durchgängen ist immer ein schwarzer Schmier der sich absetzt.

Was kann ich machen?
Kann ich damitnoch Flaschen steriliesieren?

Vielen Dank für eure Antworten
LG Nadine

Beitrag von 0407sd 11.01.11 - 21:26 Uhr

Hallo Nadine,

ich habe auch den Avent Vaporisator (schon bei meiner Großen gebraucht gekauft), der ist also jetzt ca. 5 Jahre alt.

Ich entkalke ihn regelmäßig und danach kommt bei mir auch bei den folgenden Durchgängen noch braun-graue Flüssigkeit bzw. Stückchen heraus. Ich spüle dann immer nochmal mit Wasser (Wasser einfüllen und ein bisschen schütteln), ansonsten wische ich das mit einem Lappen heraus.

Ich sterilisiere aber weiterhin damit - ist ja eigentlich nur Kalk der rauskommt, von daher mache ich mir darüber keine großen Gedanken.

Hoffe ich habe Dir geholfen.

LG
Sandy