Internetprobleme Lan/Wlan

Archiv des urbia-Forums Computer & Technik.

Hier geht es in die aktuelle Version dieser Seite. Nimm dort aktiv am Diskussionsgeschehen teil.

Forum: Computer & Technik

Hier werden Fragen gestellt und Antworten gegeben - alles rund um Rechner, Smartphone und andere Geräte. Wichtig: Bitte Angaben zu Betriebssystem und Browser gleich zur Frage dazustellen - umso leichter kann kompetente Hilfe erfolgen!

Beitrag von girl1986 16.01.11 - 17:36 Uhr

Hallo,

und zwar habe ich ein Problem. Zur Ausgangssituation. Ich habe einen PC der mit Lan an den ROuter angeschlossen ist. Ich habe einen Laptop, der über Wlan und dem gleichen Router ins Internet geht. Bisher konnte ich beides gleichzeitig laufen lassen. Seit heute ist es so, dass wenn mein PC an ist, die Internetverbindung komplett weg ist. Ist der PC allerdings aus, kann ich mit dem Laptop per Wlan ins Internet.

Was ist da passiert? Warum kann ich nicht mehr mit beidem gleichzeitig rein? Kennt sich jemand aus?


LG Kathrin

Beitrag von cumberland20 16.01.11 - 18:53 Uhr

Hallo,

bevor die große sucherei los geht, überprüfe erst mal die einfachsten Sachen.
Ich würde als erstes mal das LAN Kabel Tauschen.
Welchen Router nutzt du denn?
Die genau Bezeichnung wäre da hilfreich ;-)

Lg Cumbi

Beitrag von girl1986 16.01.11 - 18:58 Uhr

Hi,

also der Router heißt Fritzfon 7150. Kabel tausch ich gleich mal aus.

Ich hatte nebenbei noch nen bissl probiert. Wenn ich den Router vom Netz nehme und dann wieder anschließe, bin ich ca 10sek verbunden, eh ich wieder raus fliege.
Lappi läuft aber ohne Probleme, wenn der PC vom Router getrennt ist, wie auch jetzt.

So ich tausche mal und meld mich dann.

Danke :)

Beitrag von cumberland20 16.01.11 - 19:04 Uhr

Sag mir bitte auch mal wie viel LAN Ports du hast an dem Gerät.

Beitrag von girl1986 16.01.11 - 19:03 Uhr

Keine Änderung... immer noch das gleiche. Verbindung vom PC zum Router ist ok und auch erkannt. Vom Router zum Internet nicht.

Ich verstehe nur nicht, warum es am Laptop geht. Aber auch nur, wenn der PC vom Router ab ist.

Beitrag von cumberland20 16.01.11 - 19:09 Uhr

Kommst ins Internet wenn nur der PC dran ist?

Beitrag von girl1986 16.01.11 - 19:23 Uhr

Nee. Internet geht nur, wenn ich wlan mit lappi mache und pc komplett vom ROuter nehme.

Lan Port ist nur eins. Sonst gibt es noch einen ANschluss für nen USB Stick.

Beitrag von girl1986 17.01.11 - 18:20 Uhr

So noch was neues.

Wenn der Laptop aus ist, kann ich ganz normal am PC in das Internet. Also ist es so, dass immer nur einer Zugriff hat. Wenn der Laptop mit Wlan drinnen ist, sagt mir der ROuter ich hätte kein DSL Kabel angeschlossen.

Beitrag von cumberland20 17.01.11 - 19:18 Uhr

Sorry, für die späte Antwort.
Setze mal deinen Router auf Werkseinstellungen zurück, und
Konfiguriere ihn mal neu. Bevor du das machst aber noch
ne andere Frage. Habt ihr einen Analogen Telefonanschluss oder einen
ISDN? Ansonsten Tausche einfach mal den Splitter aus.

Beitrag von girl1986 17.01.11 - 19:42 Uhr

Also es ist ISDN. Splitter haben wir nicht.Es ist nur das Fitzfon angeschlossen und darüber dann der PC.

Es scheint nun zu gehen. Ich hatte vor kurzem die T-online Software auf den PC gemacht und das heute alles wieder runter geschmissen. Nun ist beides gleichzeitig drinnen.

Aber trotzdem Danke für deine Mühe #liebdrueck