Problem mit dem digitalen Ovu von CB

Archiv des urbia-Forums Kinderwunsch.

Hier geht es in die aktuelle Version dieser Seite. Nimm dort aktiv am Diskussionsgeschehen teil.

Forum: Kinderwunsch

Du möchtest schwanger werden? Hier kannst du Kontakte knüpfen und mit anderen über den Zeitpunkt deines Eisprungs diskutieren. Auch nützlich: Lexikon der Abkürzungen und Expertenantworten. Neu: unser Kinderwunsch-Newsletter!

Beitrag von kimiko 13.02.11 - 11:19 Uhr

Hi,

hab das heute zum ersten Mal probiert und das Symbol hat dann nicht geblinkt. Man muss doch das Teststäbchen unbenutzt einstecken, wenn das Symbol kommt benutzen und dann wieder einstecken, oder?

Beim ersten Versuch kam anschließend kein Blinken und folglich auch kein Ergebnis. Und beim zweiten Versuch, hat der direkt nach dem ersten unbenutzten Einstecken messen wollen. Also, als ich das Stäbchen rausnahm zeigte er an ich hätte es zu früh rausgenommen? Am weißen Plastik waren auch ganz wenig Urin dran. Hab dann trotzdem in Urin gehalten und wieder eingesteckt. Hat aber auch nicht angefangen zu blinken :-[

Will jetzt nicht am ersten Tag alle Stäbchen versemmeln, weil die so teuer sind. Wißt ihr woran das liegen kann? #kratz

Hab die 15 Sekunden abgezählt und zur Auswertung mit der saugfähigen Spitze nach unten gehalten. Weiß echt nicht, was ich falsch gemacht haben könnte... Das kann doch nicht so schwer sein...

Lg

Beitrag von yvi2111 13.02.11 - 11:20 Uhr

reinstecken , pipi machen und erst nach ergebniss rausziehen , also immer drin lassen ;)

Beitrag von kimiko 13.02.11 - 11:23 Uhr

Muss ich das denn nicht so einstecken, dass die Pfeile aufeinander zeigen? Dann ist doch die saugfähige Spitze weg.

Beitrag von yvi2111 13.02.11 - 11:28 Uhr

du ziehst die rosane kappe ab , das ist die spitze wo du raufmachst ;) dann steckst du die andere seite rein also die pfeile zusammen , dann fängt er das blinken an also machst du pipi und dann steckst du die kappe wieder drauf aber das stäbchen drin lassen , und wartest bis das ergebniss kommt .

ok ? ;-)

Beitrag von kimiko 13.02.11 - 11:31 Uhr

Dann hab ich den wohl gerade geschrottet... #hicks

Hätten die nicht mal dazuschreiben können, dass man die rosane Kappe abzieht :-[

Vielen Dank Yvi! LG

Beitrag von yvi2111 13.02.11 - 11:34 Uhr

da ist ein ganz großes bild wo die die kappe abnehmen #rofl#rofl
sorry aber das ist so süß

beim nächsten klappt es bestimmt lg yvi

Beitrag von prinzhexchen 13.02.11 - 12:47 Uhr

Hy du!

Hab im letzten Zyklus auch den Ovulationstest von Clearblue ausprobiert. Und ich hatte beim ersten Mal ähnliche Probleme. Ich hab zwar die rosane Kappe abgezogen, aber ich hab erst draufgepinkelt, und ihn dann erst zusammengesteckt#aerger
Hatte den Test im Internet bestellt, und eine englische Gebrauchsanweisung dabei, die ich wohl beim ersten Mal falsch übersetzt hab;-). Hab früher mal Persona benutzt, und da mußte man die Streifen erst nach dem draufpinkeln in den Computer stecken...

Na ja, aber was ich dir eigentlich sagen wollte, du kannst den Test uch so ablesen. Am Teststreifen ist wie bei jedem anderen Ovutest ein Kontrollfeld. Wenn dort nur ein Streifen auftaucht, ist er negativ. Bei zwei Streifen positiv.

Ich hab mir jetzt bei amazon wesentlich günstigere Tests bestellt (50 Stk. für €14.-). Die funktionieren genauso gut, und es ist wurscht wenn mal was daneben geht...#rofl

Ich hoffe ich konnte dir weiterhelfen!

LG #winke

Beitrag von yvi2111 13.02.11 - 13:57 Uhr

ja aber sie kann ihn nicht ablesen wenn sie auf die falsche seite pipi macht ;-) aber beim nächsten mal klappt es schon bin zuversichtlich #rofl

Beitrag von kimiko 13.02.11 - 15:41 Uhr

Hat dann doch noch geklappt ;-) Vielen Dank.