Mein PC - Er tut was er will

Archiv des urbia-Forums Computer & Technik.

Hier geht es in die aktuelle Version dieser Seite. Nimm dort aktiv am Diskussionsgeschehen teil.

Forum: Computer & Technik

Hier werden Fragen gestellt und Antworten gegeben - alles rund um Rechner, Smartphone und andere Geräte. Wichtig: Bitte Angaben zu Betriebssystem und Browser gleich zur Frage dazustellen - umso leichter kann kompetente Hilfe erfolgen!

Beitrag von darkblue81 17.02.11 - 10:48 Uhr

Hallo,

vielleicht hat hier jemand einen Rat, auch wenn Ferndiagnosen schwer sind ;-)

Seit gestern hätte ich gern ein Problem mit meinem PC.

Er startet sich einfach mal neu, ohne ersichtlichen Grund und ohne das ich irgendetwas auslastendes machen würde. Gerade eben wieder:

Keine Anwendung offen, nichts, ich musste zur Tür und als ich zurück komme höre ich nur die Windows-Melodie beim hochfahren #kratz
Seither habe ich auch keinen Ton mehr, im Outlook kommt nicht der gewöhnliche Ton sonder nur ein *plöpp* und wenn ich Musik anmachen möchte, sagt er mir das kein Treiber da ist, den habe ich aber erst letzte Woche auf den aktuellen Stand gebracht, Neustart hat mir auch nichts gebracht, allerdings kam beim runter- und hochfahren die typische Melodie #gruebel

So langsam werd ich wahnsinnig, was könnte es sein?

LG

Beitrag von goldtaube 17.02.11 - 10:57 Uhr

Welche Windows-Version hast du drauf?

Man kann einstellen, dass er nicht automatisch neustarten soll und wenn er neustartet und ein Problem vorliegt, dann zeigt er einen Bluescreen an und man kann das Problem eingrenzen.

Beitrag von capricorn81 17.02.11 - 13:07 Uhr


"Man kann einstellen, dass er nicht automatisch neustarten soll"

Wo kann man das einstellen z.B. bei XP?

Beitrag von goldtaube 17.02.11 - 13:12 Uhr

Schau mal hier unter dem Bild steht der Weg wie du da hinkommst:
http://www.dirks-computerecke.de/windows-xp/neustart-abschalten.htm

Beitrag von capricorn81 17.02.11 - 13:55 Uhr

Na, jetzt wundert es mich nicht, dass ich es nicht gefunden habe,
wenn man an der falschen Stelle sucht.
Aber wenn man es erst weiß, dann ist es klar wo man suchen muss ;-)

Danke, ich hab mal wieder was dazu gelernt.

Beitrag von darkblue81 17.02.11 - 15:48 Uhr

Hallo,

ich habe Windows XP Version 2002 drauf.

An den Einstellungen wurde nichts verändert #kratz

LG

Beitrag von goldtaube 17.02.11 - 16:30 Uhr

Dann stell es mal so ein wie hier beschrieben:
http://www.dirks-computerecke.de/windows-xp/neustart-abschalten.htm

Wenn es dann das nächste Mal passiert bekommst du eventuell einen Bluescreen, dann einfach mal alles was dort steht (inklusive der Stop-Meldung) notieren und hier posten.

Hast du alle Servicepacks für Windows XP drauf und alle nachfolgenden Updates nach dem SP3?

Beitrag von darkblue81 17.02.11 - 16:41 Uhr

Hallo,

habe ich eben gemacht.

Das SP3 habe ich nicht drauf, muss ich mal schauen ob es geht (war schon ein Krampf das SP2 drauf zu bekommen)

LG

Beitrag von goldtaube 17.02.11 - 16:47 Uhr

Wäre generell auf jeden Fall wichtig. Sonst ist dein PC nicht sicher, weil dir sehr viele wichtige Updates fehlen. Außerdem setzen viele Programme etc. das SP3 voraus.

<<either habe ich auch keinen Ton mehr, im Outlook kommt nicht der gewöhnliche Ton sonder nur ein *plöpp* und wenn ich Musik anmachen möchte, sagt er mir das kein Treiber da ist, den habe ich aber erst letzte Woche auf den aktuellen Stand gebracht, Neustart hat mir auch nichts gebracht, allerdings kam beim runter- und hochfahren die typische Melodie <<
Was für eine Soundkarte hast du? Nutzt du den Onboard-Sound oder hast du eine extra Soundkarte? Wie lautet die genaue Bezeichnung der Soundkarte bzw. wie die genaue Bezeichnung des Mainboards (sofern du den Onboard-Sound nutzt bzw. beides hast).
Welchen Treiber hast du runtergeladen? Hattest du vorher den alten Treiber deinstalliert?
Ist in der Systemsteuerung unter Sounds .... alles richtig eingestellt?

Beitrag von darkblue81 18.02.11 - 09:31 Uhr

Hallo,

heute morgen fährt mein PC nun gar nicht mehr hoch, Bluescreen kam einmal kurz, dann die Meldung das Windows nicht korrekt ausgeführt werden konnte (dieser schwarze Bildschirm).

LG

Beitrag von goldtaube 18.02.11 - 10:37 Uhr

Das ist merkwürdig. Kommst du noch in den abgesicherten Modus?

Wie es geht:
Zitat:
Gehen Sie folgendermaßen vor, um eine der Optionen für einen abgesicherten Start zu verwenden:

1. Starten Sie Ihren Computer neu und drücken Sie die Taste [F8]. Auf einem Computer, der für das Starten mit mehreren Betriebssystemen konfiguriert ist, können Sie bei Anzeige des Auswahlmenüs die Taste [F8] drücken.
2. Wenn das Menü Windows - Erweiterte Optionen eingeblendet wird, wählen Sie eine Option aus und drücken Sie danach die [EINGABETASTE].
3. Wenn jetzt wieder das Menü Start mit den Worten "Abgesicherter Modus" in blauer Schrift am unteren Bildschirmrand eingeblendet wird, wählen Sie die Installation aus, die Sie starten möchten und drücken Sie danach die [EINGABETASTE].
...
Zitatende
Quelle: http://support.microsoft.com/kb/315222/de

Beitrag von darkblue81 18.02.11 - 15:41 Uhr

Hallo,

der abgesicherte Modus geht, danach bekam ich Bluescreen mit Fehlermeldung
Stop 0x0000007e

Habe danach jetzt mal gegoogelt, aber ich blicke es nicht wirklich.

Ärgerlich, dass so etwas passiert wenn mein Mann nicht da ist (der ist in London und kommt erst diese Nacht wieder nach Hause), der kennt sich da besser aus als ich #aerger

Wenigstens funktioniert der Laptop auch wenn ich mich mit dem nicht anfreunden kann #schein

LG

Beitrag von goldtaube 18.02.11 - 16:46 Uhr

Du hast dir aber nicht die komplette Meldung notiert oder? Das wäre ganz wichtig. Also die komplette Stop-Meldung und das was sonst noch so da steht.