mozilla ,msn startet gar nicht oder ganz langsam!

Archiv des urbia-Forums Computer & Technik.

Hier geht es in die aktuelle Version dieser Seite. Nimm dort aktiv am Diskussionsgeschehen teil.

Forum: Computer & Technik

Hier werden Fragen gestellt und Antworten gegeben - alles rund um Rechner, Smartphone und andere Geräte. Wichtig: Bitte Angaben zu Betriebssystem und Browser gleich zur Frage dazustellen - umso leichter kann kompetente Hilfe erfolgen!

Beitrag von engel03101974 29.03.11 - 22:58 Uhr

Hallo,
habe seit gestern das Problem das Mozilla Firefox gar nicht oder ganz langsam startet.Internet Explorer genau das selbe oder er startet gar nicht.MSN geht gar nicht auf.
Dann kann ich z.B. bei MeinVZden Plauderkasten nicht öffnen.Arbeitsplatz dauert auch teilweise ewig bis er aufgeht.
Was kann das sein??
Beim Virenscanner zeigt er mir bei Updates an ,sprich wenn ich draufklicke,das es nicht funktioniert,so chinesische Zeichen.
Virenscanner ist heute einmal durchgelaufen.Waren drei Sachen die ich weggemacht habe.
Vielen Dank schon mal für eure Hilfe.
Engel

Beitrag von engel03101974 29.03.11 - 23:50 Uhr

Zwei Dinge sind mir noch aufgefallen.Wenn bei Antivir versuche ein Update zu starten kommt folgender Hinweis:Bei dem Versuch das Internet Update zu starten ist folgender Fehler aufgetreten:Planer ist nicht gestartet. Oder er zeigt die Chinesischen Zeichen an.

Und vorhin hat er nach einem Neustart angezeigt:Runtime Erorr


Beitrag von engel03101974 30.03.11 - 07:08 Uhr

Hallo,
heute beim Starten hat er mir angzeigt,linkin.exe oder so,muss beendet werden.
Gruss Engel

Beitrag von famow 30.03.11 - 09:09 Uhr

Grundsätzlich sieht es so aus als ob dein Rechner erstmal fertig ist.
Schau mal ob die C Platte noch genügend Spielraum hat, min. 60 MB sollten auf der Platte noch frei sein.

Schau auch gleich auf dem Desktop, dort haben große Dateien nichts zu suchen, verschieb diese und erstelle dir Links

Welchen Virenscanner verwendest du?