Leukozyten und Blut im Urin trotz Antibiotikum? Wie kann das sein?

Archiv des urbia-Forums Schwangerschaft.

Hier geht es in die aktuelle Version dieser Seite. Nimm dort aktiv am Diskussionsgeschehen teil.

Forum: Schwangerschaft

Dein Schwangerschaftstest war positiv und nun ist dein Baby unterwegs? Teile diese aufregende Zeit mit anderen urbia-Müttern. Für wöchentliche Infos zu deiner Schwangerschaft kannst du unseren Schwangerschaftsnewsletter bestellen. 
Kostenlosen Expertenrat erhältst du täglich in unserem Expertenforum "Frag unsere Hebamme".

Beitrag von mike-marie 18.05.11 - 12:44 Uhr

Ich verstehe es nicht. War am Sonntag wegen eine Blasenentzündung ambulant im KH. Da ich bei meiner ersten Tochter einen sehr langwierigen und schmerzhaften Nierenstau hatte fahre ich bei den ersten anzeichen lieber sofort.

Ich bekam Amoxicillin 3x1 und es wird nicht besser, hab jetzt eine genommen und heute abend ist die letzte dran.

Da ich den ganzen spaß von meiner Tochter ja schon kenne hab ich mir aus der Apo Urinteststreifen besorgt damit ich rechtzeitig einen Infekt bemerke (steigt bei mir sonst immer gleich hoch in die Niere) und hab eben einen Test gemacht weil es mir nicht besser geht und was ist? Der Urin blüht quasi, Leukozyten und Blut schlagen voll aus :-[

Was ich jetzt machen weiß ich, rufe gleich beim FA an, aber woran kann das denn liegen #kratz

Kennt sich damit jemand aus?

Lg mike-marie 13.SSW

Beitrag von zaubermaus666 18.05.11 - 12:53 Uhr

Hallo #winke#winke

Also ich hatte letztens auch Leukos und Blut im Urin.
Hatte einen unbemerkten Pilzinfekt!

Musste dann Vaginalzäpfchen nehmen und nun ist das Blut und die Pilzinfektion weg.
Leukos hat wohl jede 2. Schwangere im Urin, laut meiner Hebi :-)

Wünsch dir alles Gute #winke