Hilfe, blödes WLAN !!

Archiv des urbia-Forums Computer & Technik.

Hier geht es in die aktuelle Version dieser Seite. Nimm dort aktiv am Diskussionsgeschehen teil.

Forum: Computer & Technik

Hier werden Fragen gestellt und Antworten gegeben - alles rund um Rechner, Smartphone und andere Geräte. Wichtig: Bitte Angaben zu Betriebssystem und Browser gleich zur Frage dazustellen - umso leichter kann kompetente Hilfe erfolgen!

Beitrag von __corazon__ 02.08.07 - 10:59 Uhr

Hallo zusammen,
ich muss mal etwas weiter ausholen, versuche mich aber kurz zu fassen.....;-)

Ich gehe mit Laptop + W-Lan ins Internet, Provider ist die Telekom.
Gestern morgen hatte ich ein paar Probleme, die Verbindung ging innerhalb von 2-3 Stunden mehrfach kurz offline. Aus dem grund habe ich - den wohlwollenden Tip eines PC-Freaks befolgend - den Router zurückgesetzt und neu gestartet. Beim Reset gehen alle Daten aus dem Router verloren, das war mir schon klar, also hab ich danach die Zugangsdaten und die Verschlüsselung gem. meiner Notizen von der Installation in den Router neu eingespeichert.

NIX, keine Internetverbindung. Der PC fand zwar die W-Lan-Verbindung, aber ich kam in meine eigene Verbindung nicht rein.
Nun ja, einige zeit probiert, Daten überprüft, usw. - leider erfolglos.

Also die Telekom-Service-Nr. angerufen (die Story mit dem Sprachcomputer und den Warteschleifen spare ich mir mal...), bis dann ein netter Herr dran war.
Unter dessen Anweisung wurde alle Hardware auf die Funktion überprüft und eine WEP-Verbindung eingerichtet. Vorher hatte ich WPA2 mit Pre-Shared-Key, er meinte aber, die WEP-Verbindung wäre besser, mein PC könnte unter Umständen WPA2 nicht verarbeiten. Naja, vorher gings ja auch??? Egal, hab mich bequatschen lassen, war dann auch nach einer halben Stunde endlich online.

Okay, hab mich bedankt, aufgelegt, kurz in die Küche, komme wieder ....: OFFLINE :-((((((((((((((((
Es dauerte ein paar Minuten, dann kam ich wieder online. War für 5-10 Minuten auch im Internet, dann wieder off.....on....off...#heul
Grauenvoll! immer nach ein paar Minuten schmiss mich irgendwas wieder aus der Leitung raus.

Gut, Kaffee geholt, und selber probiert: Den Router und die Daten mehrfach gecheckt, die Drahtlosverbindung mehrfach gecheckt, die W-LAN-Karte überprüft, alles okay, aber keine Verbindung.

Hab die WEP-Daten und die (alten) WPA2-Daten versucht, kein Erfolg.
Alles funktioniert, die Verbindung ist da, mein Lappi funkt auch, nur keine Verbindung.

Wieder die Telekom angerufen....#schmoll...diesmal eine Dame an der Strippe gehabt. Wir haben bei Adam & Eva angefangen, wieder alles zu überprüfen, aber weiter geholfen hat sie mir nicht. Ihre DIagnose mitten im Gespräch und in der halbfertigen Installation und nachdem natürlich alles, alles anders eingestellt war: Der Treiber meiner internen W-LANkarte würde die Installation stören, die Telekom wäre NICHT schuld, sondern halt mein Laptop.

Ah - toller Befund !!! Nur vorher hat ja alles funktioniert! Erst nachdem ich mit den beiden T-Com-Servicemitarbeitern alles neu und anders eingerichtet habe, geht nix mehr!!!

Nun ja, in meiner Not hanb ich jetzt die Windows-Drahtloskonfiguration komplett abgeschaltet und über meine interne W-Lan-Software eine völlig ungesicherte Verbindung hergestellt. #schock
Komme also wieder ohne Probleme rein, aber halt über eine völlig offene Verbindung....#schwitz


Ihr seid nun meine letzte Hoffnung.....hat jemand eine Idee, kennt jemand gute Links, wo man sich evtl Tips holen kann, was ich noch alles checken oder wie ich vorgehen könnte???

LG
corazon

Beitrag von wettiner 02.08.07 - 11:10 Uhr

Hi,

aufgrund deiner mehrfachen versuche würde ich die ganze Sache von vorne beginnen. Also Router vom splitter abstöpseln, anschließen zurück setzen, alle Wlan sachen auf dem rechner löschen und dann quasi ganz neu einrichten - eventuell ist der router nach dem rücksetzen wieder ohne verschlüsselung und mit dhcp (hattest du das vielleicht deaktiviert?). eventuell hilft es für die erst konfiguration den läppi mit kabel an den router zu hängen.

wettiner

Beitrag von __corazon__ 02.08.07 - 11:34 Uhr

Danke für die Antwort ;-)

dhcp???
was ist das und wo stell ich das ein?

LG

Beitrag von wettiner 02.08.07 - 19:00 Uhr

wenn dhcp aktiviert ist, vergibt der Router automatisch eine IP Adresse für neue Geräte. Ist es deaktiviert hat der Rechner schon eine IP und diese muss dann zum entsprechenden zugelassenen Bereich des Routers passen - finden tut man sowas in den Einstellungen des Routers.

wettiner

Beitrag von monalou 02.08.07 - 12:24 Uhr

Ein ähnliches Phänomen hatte ich mal, als jemand in der Nachbarschaft ein neues WLAN eingerichtet hat und dummerweise den gleichen Sendekanal verwendet hat, der auch auf meinem Router eingestellt war. Durch die Überlagerung seiner und meiner Funkwellen gab es immer wieder Störungen in der Verbindung zwischen meinem Notebook und dem Router.

Rausgefunden habe ich das mit dem Freeware-Programm "Network Stumbler 0.40" (einfach mal bei Google suchen und von irgendwoher runterladen).

Es ist nur ein kleines Tool, das alle in Reichweite gefundenen Netzwerke auf ein paar Informationen abfragt, darunter auch den jeweiligen Sendekanal. Wenn Du das Tool bei dir installierst und laufen lässt, könnte es also sein, das dein eigenes Netz beispielsweise mit der gleichen Channel-Nummer wie ein weiteres gefundenes WLAN angezeigt wird.

Da trotz dieser Informationen schwer herauszufinden ist, welcher der Nachbarn dir da in die Quere kommt (er hat möglicherweise das gleiche Problem und wundert sich auch über sein murksiges WLAN), solltest Du einfach an deinem Router die Channel-Nummer ändern. Möglichst auf einen Wert, der mindestens um 3 kleiner oder größer ist, als der des anderen WLANs, da auch dicht beieinander liegende Kanäle sich noch gegenseitig stören können.

Also, erst mal gucken, ob dir ein neuer WLAN-Nutzer in der Nachbarschaft in die Frequenz pfuscht, und wenn ja, dann Kanal ändern.

Vielleicht liegt es ja auch dir genau da dran.

Gruß,
Mona-Lou

Beitrag von __corazon__ 02.08.07 - 12:50 Uhr

hi Mona!

Danke für den Tip, hab ich grade mal gemacht. Es wird aber nur mein eigenes W-Lan gefunden....:-(

lg
corazon

Beitrag von goldtaube 02.08.07 - 12:53 Uhr

Das kann sich später aber ändern. Nicht alle sind ja immer online. Andere WLAN-Netze werden natürlich nur angezeigt, wenn diejenigen auch online sind.