Hilfe! Rechner startet nach Windows-Update nicht!

Archiv des urbia-Forums Computer & Technik.

Hier geht es in die aktuelle Version dieser Seite. Nimm dort aktiv am Diskussionsgeschehen teil.

Forum: Computer & Technik

Hier werden Fragen gestellt und Antworten gegeben - alles rund um Rechner, Smartphone und andere Geräte. Wichtig: Bitte Angaben zu Betriebssystem und Browser gleich zur Frage dazustellen - umso leichter kann kompetente Hilfe erfolgen!

Beitrag von tine1503 17.09.08 - 20:38 Uhr

Hallo!

Ich habe heute per automatischem Update das Windows Service Pack 3 auf meinem Rechner installiert.

Nach dem Neustart startet nun Windows nicht mehr.
Es kommt immer das Windows-Zeichen, dann wird der Bidschirm wieder schwarz und er startet neu von vorn.

Mir zeigt er dann diverse Optionen an, wie z.B. Abgesicherter Modus, Starten der letzten als funktionierend bekannten Konfiguration oder Windows starten. Aber nichts von allem funktioniert.

Weiß vielleicht jemand, was man da machen kann? Ich bin bald am verzweifeln! Nur gut, dass ich noch einen Laptop habe!


LG Tine

Beitrag von angel2 17.09.08 - 21:51 Uhr

Hallo

Mach deinen Rechner neu und lasse die Finger vom Servicepack 3.

Mein Männe musste deswegen seinen PC 3 mal neu machen. Allerdings hat mein Sohn wohl glück gehabt sein Pc läuft noch.

Ich habe mich aber schon mit mehreren Leuten unterhalten die als Admin arbeiten und alle haben mir davon abgeraten da dieses Servicepach zu viele Fehler enthalten soll.

Gruß Angel

Beitrag von goldtaube 18.09.08 - 05:48 Uhr

Um das Servicepack 3 zu installieren muss man sich an ein paar Regeln halten. Erst einmal sollte man es auf einem frisch installieren System installieren. Da bei einem länger laufenden System zu viele Sachen verändert sind und da kommt es dann schnell zu Problemen.
Außerdem sollte man Firewall und Antivirenprogramm deaktivieren und aus dem Autostart nehmen bevor man es installiert. Macht man das passiert in der Regel überhaupt nichts.
Das galt aber schon immer für alle Servicepackinstallationen.
Das Servicepack 3 ist sehr wichtig. Man bekommt sonst auch nicht die ganzen nachfolgenden Updates, wenn man es nicht installiert hat.

Beitrag von tine1503 18.09.08 - 18:14 Uhr

Danke für Deine Antwort.

Habe die Lösung gottseidank gefunden (siehe ausführlichere Erläuterung an Goldtaube).

LG Tine

Beitrag von goldtaube 18.09.08 - 05:52 Uhr

Wenn die ganzen Optionen nicht funktionieren wirst du nicht umhin kommen dein Betriebssystem neu aufzusetzen. Hoffe du hast vorher deine wichtigen Daten gesichert. Nach dem Aufsetzen solltest du direkt das SP3 installieren. Dann dürfte zu 99 % nichts passieren. Wichtig ist, dass man weder Firewall noch Antivirenprogramm bei der Installation an hat.
Und ganz wichtig: Nicht per automatischem Update. Da kommt es auch öfter zu Problemen.

Lad es dir hier runter und installiere es dann von deiner Festplatte aus:
http://www.microsoft.com/downloads/details.aspx?FamilyID=5b33b5a8-5e76-401f-be08-1e1555d4f3d4&displaylang=de

Beitrag von tine1503 18.09.08 - 18:11 Uhr

Hallo!

Vielen Dank für Deine ausführliche Antwort.

Ich hab meinen PC wieder zum laufen gebracht.
Ich hab ein bißchen zu dem Thema gegoogelt und herausgefunden, dass dieses Problem nur bei HP-PCs auftritt.
Wenn ich das richtig verstanden habe, dann will der Computer nach der Installation vom Service Pack 3 einen Intel-Treiber starten. Da aber der HP-PC mit einem AMD-Prozessor arbeitet, kommt es zu diesem Fehler.
Ich konnte nun doch den PC im abgesicherten Modus starten, musste diese Datei umbenennen und nun funktioniert wieder alles.


Liebe Grüße


Tine