Schon wieder ICQ Probleme

Archiv des urbia-Forums Computer & Technik.

Hier geht es in die aktuelle Version dieser Seite. Nimm dort aktiv am Diskussionsgeschehen teil.

Forum: Computer & Technik

Hier werden Fragen gestellt und Antworten gegeben - alles rund um Rechner, Smartphone und andere Geräte. Wichtig: Bitte Angaben zu Betriebssystem und Browser gleich zur Frage dazustellen - umso leichter kann kompetente Hilfe erfolgen!

Beitrag von schwarze-sonne 22.09.08 - 17:20 Uhr

Hallo!

Also heute geht es darum:

Ich kann keine "ä", "ö", "ü" und keine normalen Satzzeichen machen! alles ist wo anders und "Z" und "Y" sind auch vertauscht #gruebel
Ich weiss auch nicht, was soll ich denn jetzt umstellen? #kratz


LG

Carina

Beitrag von seikon 22.09.08 - 17:35 Uhr

Is das nur bei ICQ so, oder generell?
Schau mal bei den Einstellungen von deinem ICQ nach, wo du die Sprache auswählen kannst. Du hast einfach nur ein englisches Tastaturlayout ausgewählt. Das musst du wieder auf deutsch umstellen.
Ich habe hier nur kein ICQ installiert. Kann dir daher nicht den genauen Pfad sagen.

Beitrag von schwarze-sonne 22.09.08 - 17:42 Uhr

ich find da nix #klatsch

bisher war das nur bei einem bestimmten Kontakt aber jetzt ist es auch bei einem anderen #gruebel

Beitrag von katja.lev 25.09.08 - 12:04 Uhr

Hallo,

du hast durch eine bestimmte Tastenkombination aus Versehen die amerikanische Schreibweise eingestellt.

Drück STRG + Shift (die Taste über der Strg.)

Dann müsste es wieder funktionieren.

Gruß

katja