Dringend Hilfe? Laptop starte neu wenn man Browser öffnet!

Archiv des urbia-Forums Computer & Technik.

Hier geht es in die aktuelle Version dieser Seite. Nimm dort aktiv am Diskussionsgeschehen teil.

Forum: Computer & Technik

Hier werden Fragen gestellt und Antworten gegeben - alles rund um Rechner, Smartphone und andere Geräte. Wichtig: Bitte Angaben zu Betriebssystem und Browser gleich zur Frage dazustellen - umso leichter kann kompetente Hilfe erfolgen!

Beitrag von schnecke31031986 15.04.10 - 09:49 Uhr

Hallo
bin gerade mit meinem Pc online.
und zwar seit heute früh hab ich das problem.mein laptop startet neu sobald ich ein i net browser anklicke hab jetzt schon den firefox deinstalliert..und bin mit den internet explrorer rein keine 2 min zack kommtz blaues feld steht alles in englisch er zählt bis 100 hoch und aus ist er.. man kann noch nicht mal was abschreiben..

Das problem ist ich kann ihn nicht formatieren da ich keine windows 7 cd habe...das war schon drauf als ich es gekauft hab

Wer kann mir dringend helfen?
Kann man einfach Xp drüber spielen?

lg

Beitrag von brummel-baer 15.04.10 - 09:53 Uhr

Immer oder nur bei bestimmten Seiten?

Beitrag von schnecke31031986 15.04.10 - 10:10 Uhr

Juhu immer..

Beitrag von brummel-baer 15.04.10 - 10:14 Uhr

Mmmh, ich hatte vor einiger Zeit auch mal das Problem, dass ich dann immer einen Bluescreen bekommen habe. Nach zwei-, dreimal runterfahren war das allerdings behoben. Wann hast Du Dir das letzte Windows-Patch installiert?

Und wenn Du den Laptop neu gekauft hast, MUSS eine Recovery-CD dabei gewesen sein.

Beitrag von schnecke31031986 15.04.10 - 10:18 Uhr

huhu genau da stand auch
problemereignis blusescreen

windows patch kenn ich gar nicht*ducks*

Nein da war wirklich keine CD dabei..nur hinten die lizenz nen aufkleber..
hab ich bei neckermann bestellt..

Beitrag von schnecke31031986 15.04.10 - 10:19 Uhr

bin grad dabei ne ssystemwiederherstellung zu machen mal schauen..

hab nämlich das one key recovery drauf und da bin ich jetzt mal auf ausgangssicherung gegangen(systemwiederherstellung)

Beitrag von schnecke31031986 15.04.10 - 10:28 Uhr

so ich hab ihn jetzt so wie ich ihn geliefert bekommen hab..alles weg naja egal

mal schauen dads problem dürfte jaja jetzt nicht mehr auftauchen..

Beitrag von fledermaus 15.04.10 - 15:24 Uhr

Es scheint ein Windows XP-Problem zu sein das seit heute morgen auftaucht.
Wir haben hier 2 Systeme mit Windows XP.
Bei beiden funktioniert das Internet weder mit IE noch mit Mozilla.
Opera funktioniert.
Die beiden anderen Rechner mit Windows Vista funktionieren ohne Probleme.
Bei beiden XP Versionen sind gestern Abend Windows Updates gelaufen.


Tanja

Beitrag von schnecke31031986 15.04.10 - 18:31 Uhr

Huhu ich habe aber kein Xp

Sondern WINDOWS 7