Der Rechner piept 3mal und der Bildschirm bleibt Schwarz!

Archiv des urbia-Forums Computer & Technik.

Hier geht es in die aktuelle Version dieser Seite. Nimm dort aktiv am Diskussionsgeschehen teil.

Forum: Computer & Technik

Hier werden Fragen gestellt und Antworten gegeben - alles rund um Rechner, Smartphone und andere Geräte. Wichtig: Bitte Angaben zu Betriebssystem und Browser gleich zur Frage dazustellen - umso leichter kann kompetente Hilfe erfolgen!

Beitrag von whiteraven 11.05.10 - 19:52 Uhr

Hallo,

Ich habe seit gestern ein Problem und zwar habe ich am Sonntag abend wie gewohnt meinen Rechner runtergefahren. Als ich ihn gestern Mittag wieder hochfahren wollte blieb der Bildschirm schwarz, aber der Rechner piepte dafür 3mal lang, machte eine kurze Pause und piepte dann wieder. Ich habe dann bei den "Bios beeb Codes" nachgesehen und dort stand das mein Cpu Lüfter defekt sei oder mit zu geringer Drehzahl läuft. Konnte das aber leider nicht bestätigen weil der Lüfter wie immer läuft. Kann mir jemand helfen?

Danke schonmal
LG Raven

Beitrag von goldtaube 11.05.10 - 20:08 Uhr

Welches Bios ist bei dir denn drauf?

Beitrag von whiteraven 11.05.10 - 20:11 Uhr

Hallo Goldtaube,

also ich habe nachgeschaut und es ist von Ami. Mehr kann ich leider nicht sagen bin da nicht so firm.

LG

Beitrag von piep1988 12.05.10 - 05:47 Uhr

Was für ne CPU is es denn und is sie geboxt, oder nicht, etc.... , ich tippe mal auf inzweischen fehlende Leitpaste, wenn der Lüfter sich weiterhin normal dreht.

Beitrag von 50erdale 12.05.10 - 09:47 Uhr

Nach meinen Unterlagen bedeuten 3 Beeps das der Arbeitsspeicher defekt ist.

Beitrag von piep1988 12.05.10 - 13:34 Uhr

Bei 3 kurzen Piepsen ja, aber nicht bei 3 langen.

Beitrag von goldtaube 12.05.10 - 15:15 Uhr

Bei 3 langen kann es auch der RAM sein. In der Regel ist es beim Ami-Bios aber die CPU bzw. der Kühler. Es kann aber auch hier der RAM sein. Hatte das selber auch schon und ich hatte das Ami-Bios.

Beitrag von whiteraven 12.05.10 - 17:52 Uhr

Hallo Goldtaube,

also ich habe heute mal die Rams rausgemacht um zu sehen welchen beebcode er daraufhin von sich gibt, er piepte immernoch dreimal. Dann hab ich meine 3 Riegel untereinander getauscht und einzeln eingesteckt,aber passiert ist NICHTS. Verzweifel hier langsam

Lg Raven

Beitrag von basti-83 12.05.10 - 11:42 Uhr

Also ich kann aus eigener Erfahrung sagen das es nicht dein Lüfter ist!
Hatte vor etwar 2 Jahren das gleiche Problem und wäre fast verzweifelt an der Suche des fehlers :-)
Bis ich dann auf meinen Arbeitsspeicher kam, siehe da hab einen raus gemacht und das Piepen war weg...

Hoffe du hast mehr als einen Baustein drin ;-)

Beitrag von biene07 12.05.10 - 18:28 Uhr

Grafikkarte??
So war es bei meinem Laptop!