Internet zu langsam

Archiv des urbia-Forums Computer & Technik.

Hier geht es in die aktuelle Version dieser Seite. Nimm dort aktiv am Diskussionsgeschehen teil.

Forum: Computer & Technik

Hier werden Fragen gestellt und Antworten gegeben - alles rund um Rechner, Smartphone und andere Geräte. Wichtig: Bitte Angaben zu Betriebssystem und Browser gleich zur Frage dazustellen - umso leichter kann kompetente Hilfe erfolgen!

Beitrag von spatzl27 30.05.10 - 10:46 Uhr

Huhu,

trotz DSL kommt mein Rechner nicht aus dem Knick... egal welche Seite, es dauert ewig, bis sich ein neues Fenster öffnet. Bin gerade am Bestellen online und es dauert Minuten, bis ich den Artikel überhaupt nach dem Anklicken zu sehen bekomme, um eine Größenauswahl zu treffen.
Virusprogramm ist aktiv und gibt keine Probleme an... hab es mit Internet Explorer sowie Mozilla Firefox versucht... überall das selbe Problem...

Was kann ich tun? Defragmentieren???

LG Spatzl, die ziemlich genervt ist

Beitrag von goldtaube 30.05.10 - 10:52 Uhr

Es kann viele Gründe dafür geben. Hast du den Cache vom Browser mal gelöscht?
War es von Anfang an so oder erst jetzt? Ist es auf Jeder Seite oder nur bei manchen?
Welches DSL hast du und bekommst du überhaupt die volle Geschwindigkeit?
Welches Virenprogramm nutzt du und ggf. welche Firewall?
Läuft noch irgendwas anderes übers DSL? Eventuell noch ein PC? Lädt ein anderer eventuell was runter? Lädst du eventuell im Hintergrund was runter oder hast Internetradio oder ähnliches laufen? Nutzt ihr eventuell IPTV (Entertain von T-Home) und es läuft der TV?

Beitrag von goldtaube 30.05.10 - 10:53 Uhr

<<Nutzt ihr eventuell IPTV (Entertain von T-Home) und es läuft der TV?<<
Oder der Receiver ist noch eingeschalten?

Beitrag von spatzl27 30.05.10 - 10:58 Uhr

Hallo Goldtaube,

Browserverlauf hab ich gelöscht. Das Problem besteht seit gestern. Vorher war es schon ab und an langsam, aber nach nem Neustart oder Ausschalten und wieder Einschalten des Routers ging es einigermaßen. Habe nur ne 2000er Leitung, weil schnelleres gibts hier leider nicht, aber das war bis dato immer ausreichend. Virenprogramm ist Kasperski... Firewall???? ooohh... weiß nicht...

Andere Anwendungen laufen nicht parallel oder andere Geräte.. bin nur mit dem PC im I-net...Runterladen auch nichts..

LG

Beitrag von goldtaube 30.05.10 - 11:16 Uhr

Hast du schon mal nen Speedtest gemacht, ob du überhaupt die Geschwindigkeit erreichst?
http://www.wieistmeineip.de/speedtest/

Manchmal ist es notwendig das am Tag mehrmals zu machen und zu schauen ob die Geschwindigkeit überhaupt je erreicht wird. Es kann schon mal sein, dass die Server ausgelastet sind. Kannst das Ergebnis mal hier posten.

Welchen Router hast du denn? Gehst du per Wlan (welchen Adapter hast du?) oder Kabel online? Welches Betriebssystem?

Beitrag von spatzl27 30.05.10 - 13:12 Uhr

Speedtest zeigt Geschwindigkeit von 3000 an... Hab T-Com als Anbieter und von denen auch den Router. Gehe über Kabel ins Netz. Also nicht WLAN..

Betriebssystem Windows XP... Rechner ist 2 Jahre alt.. also die letzte Version von XP bevor Vista kam...