Probs nach Installation vom SP 2 für XP

Archiv des urbia-Forums Computer & Technik.

Hier geht es in die aktuelle Version dieser Seite. Nimm dort aktiv am Diskussionsgeschehen teil.

Forum: Computer & Technik

Hier werden Fragen gestellt und Antworten gegeben - alles rund um Rechner, Smartphone und andere Geräte. Wichtig: Bitte Angaben zu Betriebssystem und Browser gleich zur Frage dazustellen - umso leichter kann kompetente Hilfe erfolgen!

Beitrag von muriel347 23.03.06 - 11:39 Uhr

1. habe gestern einer freundin das sp 2 installiert. jetzt bekommt sie beim hochfahren, dass "read nicht durchgeführt werden kann und zwar vom Programm AVWUPSRV.exe.

kann das sein, dass diese fehlermeldung weg geht, wenn sie die weitern sicherheitsupdates für XP durchführt? oder muss eingegriffen werden

2. sie kann keine pdf-datei, die als emailanhang ankommt öffen. sie benutzt outlook. es erscheint folgende meldung wenn sie die datei öffenen will "die aktuellen sicherheitseinstellungen erlauben keinen download dieser datei". wenn die datei speichere und dann mit dem reader öffne funzt das.

3. ich kann bei ihr über ordneroptionen die dateiendung pdf nicht dem programm reader zuordnen. die änderung wird einfach ignoriert. was ist das denn?

bin etwas ratlos. alles was ich versucht habe, hat nicht gefruchtet.

#kratz Muriel

Beitrag von mari_g 23.03.06 - 11:59 Uhr

Mal ne ganz dumme Frage. Hast du das SP2 auf ein sauberes System installiert? Man sollte das SP2 nämlich immer entweder auf einem PC installieren, wo Windows sauber und gerade frisch drauf ist oder aber mit in die Windows CD integrieren und dann Windows neuinstallieren.
Wenn man einen PC hat, der schon länger mit Windows läuft, dann macht das SP2, wenn man es nachträglich installiert nämlich Probleme.



Beitrag von muriel347 23.03.06 - 12:22 Uhr

das war mir neu. das sp lief da schon ein jahr. und jetzt?

Beitrag von happi666 23.03.06 - 14:22 Uhr

Also eigentlich macht SP2 keine Probleme auch wenn man es nachträglich installiert.
Das mit outlook liegt an den Sicherheitseinstellungen, das muss man wieder ausschalten, dass du Anhänge öffnen darfst !
Findest du irgendwo unter Extras. Nutze kein Outlook, daher kann ich dir den Pfad nicht direkt geben.

Das andere Problem ist Antivir:
Die avwupsrv / avwupsrv.exe ist für Updates des Antivirenprogramms "AntiVir" der Firma der Firma "H+BDEV" zuständig, welches man sich, als Privatnutzer, kostenlos von der Seite http://www.free-av.de/ runter laden kann.

Deinstalliere deine Version, starte neu und danach lad dir die aktuellste Version runter und installiere nochmals neu.

Sollte dann weggehen.

Hap

Beitrag von muriel347 23.03.06 - 19:33 Uhr

danke. jetzt muss ich nur noch rausfinden, wieso er mir die pdfs nicht automatisch mit dem reader öffnet. aber vlt. erledigt sich das mit den programm-updates. mal schaun.

Beitrag von tajmahal 24.03.06 - 10:00 Uhr

Hallo,

mal ne ganz dumme antwort ;-)

Zu 1. : AVWUPSRV.exe ist ein Dienst der wahrscheinlich von einem Virenscanner eingetragen wurde ("Antivirus update service" soll das vermutlich heißen).

Entweder hat er Probleme mit dem Speicher oder mit dem Zugriff auf die Festplatte. Vorläufige Lösung:

Den automatischen Updatedienst in den Programmoptionen des Virenscanners deaktivieren.
Das müsste auf jeden Fall gehen.
Wenn das nichts nützt, weil der Dienst zwar im Programm deaktiviert ist aber immer noch von Windows geladen wird folgendes:
rechtsklick auf Arbeitsplatz--> Verwalten-->Dienste und Anwendungen
und dort den Service mit dem GLEICHEN Namen suchen und auf deaktiviert oder manuell setzen.

Die Virendefinitionen muss sie dann halt per Hand updaten.

Zu 2. : Outlook öffnen-->Extras-->Optionen-->Sicherheit, hier entweder auf "Internetzone" klicken oder die Checkbox "Speichern oder öffnen von Anlagen... blablabla deaktivieren.

Da heisst natürlich auch das sie sich zwei mal überlegen muss wo sie zukünftig draufklickt.

Zu 3. : keine Ahnung warum, eigentlich müsste sich AR schon selbst dafür registriert haben( ich gehe davon aus du versuchst das mit Adminrechten)
Wenn du gar nicht weiter weisst, versuch ihn mal neu zu installieren oder zu "reparieren" ich glaube der hat das als Option während der Deinstallation (vorausgesetzt es ist keine Uralt-Version)

Viel Glück

tajmahal

Beitrag von muriel347 24.03.06 - 21:06 Uhr

danke, hab meine freundin schon mit anweisungen versorgt. hab noch kein feedback. würde mich nicht wundern, wenn sie sich selbst keine administrator-rechte gegeben hat. ich check das nochmal.

#tasse Muriel