Frage wegen Browser

Archiv des urbia-Forums Computer & Technik.

Hier geht es in die aktuelle Version dieser Seite. Nimm dort aktiv am Diskussionsgeschehen teil.

Forum: Computer & Technik

Hier werden Fragen gestellt und Antworten gegeben - alles rund um Rechner, Smartphone und andere Geräte. Wichtig: Bitte Angaben zu Betriebssystem und Browser gleich zur Frage dazustellen - umso leichter kann kompetente Hilfe erfolgen!

Beitrag von lucky_strike 27.03.06 - 11:59 Uhr

Hallloooooo!

Brauche dringend euren Rat!!
Bei meinem Browser - Mozilla Firefox- funktionieren die Animationen nicht bzw. sehe ich das hier #huepf nicht mehr hüpfen z.B.

WORAN kann das liegen? ist erst seit ca. 1 Woche so.

Viele Grüße

Lucky

Beitrag von tajmahal 27.03.06 - 12:25 Uhr

Hi,

"about:config" ind die Adresszeile von Firefox eintippen, ohne Anführungszeichen.

Dann suchst du nach der Zeile "image.animation_mode"

Für die Zeile gibt es drei mögliche Werte: "normal", "once" und "none".

Rechtsklick auf die Zeile, dort "Bearbeiten" auswählen und den Wert eintippen der dir behagt. ;-)

Die Bedeutung der einzelnen Werte erklärt sich glaube ich von selbst.


Gruß

tajmahal

Beitrag von tummel 27.03.06 - 12:18 Uhr

huhu!

geh mal oben auf

"extras"

"einstellungen"

"inhalt"


und prüfe ob bei

"grafik laden"

ein häckchen drin ist. wenn nicht, mach eins rein. mach auch gleich eins bei

"java aktivieren"

und bei

"javascript aktivieren".

Beitrag von lucky_strike 27.03.06 - 21:35 Uhr

Hallo!

Muss euch leider enttäuschen, hat beides nicht geklappt.

Tja, dann weiß ich leider auch nicht.

Trotzdem vielen Dank!

Lucky

P.S. witzige VK

Beitrag von lucky_strike 28.03.06 - 07:44 Uhr


Guten Morgen!

Vielen Dank euch beiden, bes. Sebastian!!

Habe bei der Firewall erstmal Animationen frei gegeben
und juchuuuuuu, ich sehe ihn #huepf

Einen schönen Dienstag noch!!

VG

Lucky

Beitrag von sebel2005 28.03.06 - 13:48 Uhr

Schön, dass ich helfen konnte. Diese Option zum Abschalten habe ich gar nicht erst gefunden. Beim Uninstall bot er mir aber an, wieder auf die vorige Versionsnummer downzugraden. Mit der bin ich auch vollends zufrieden, da eine Firewall für mich eben nur Firewall sein soll und nicht noch Anti-Spy-Ware, Kinderschutz usw.

Ebenfalls einen schönen Tag
Sebastian

Beitrag von sebel2005 27.03.06 - 22:52 Uhr

Ich hätte noch eine Idee. Wenn Du vor kurzem Zonealarm installiert oder geupdatet hast, könnte dieses Programm schuld sein. Es hat einen Kinderschutz drin und blockiert auch manchmal die harmlosen Grafiken. Nachdem ich die Firewall wieder zur alten Version 'downgegradet' hatte, hat unser Smiley hier wieder brav gebounct #huepf

lg Sebastian

Beitrag von tajmahal 27.03.06 - 23:55 Uhr


>>Es hat einen Kinderschutz drin und blockiert auch manchmal die harmlosen Grafiken. <<


Der Tipp ist bestimmt eine gute Möglickeit, ich wäre allerdings vorsichtig alle Grafiken als "harmlos" einzustufen!

Bei urbia mag das stimmen, andere Quellen meinen es womöglich nicht so gut mit dir.

Es gab bereits genug exploits für Grafikformate, also bitte aufpassen. In diesen Formaten stecken oftmals mehr als nur reine Bilddateien.

Grüße

tajmahal

Beitrag von sebel2005 28.03.06 - 13:53 Uhr

Das habe ich auch schon öfter gehört und gelesen. Mit meinem leider auch etwas beschränktem technischen Verständnis komm ich da aber nicht mit:

Wie können Bilder ausführbaren Code enthalten? Browser behandeln doch ein JPG nur als solches, und wenn die Datei als Bild nicht darstellbar ist sondern irgendwas anderes enthält, kommt statt dem Bild einfach ein Rahmen mit 'nem roten Kreuz und fertig. Kann mir 'Virenbilder' höchstens in Form von Dateiendungstäuschung vorstellen (bild.jpg.exe oder so). Da muss man halt die Augen offen halten.

Oder gibt's da tatsächlich noch andere Hintertürchen?

lg Sebastian

Beitrag von tajmahal 28.03.06 - 19:35 Uhr

Hi,

>>Mit meinem leider auch etwas beschränktem technischen Verständnis komm ich da aber nicht mit:
<<

Überhaupt nicht beschränkt dein Verständnis. :-)

>>Kann mir 'Virenbilder' höchstens in Form von Dateiendungstäuschung vorstellen (bild.jpg.exe oder so). Da muss man halt die Augen offen halten. <<

Absolut treffend, allerdings unterdrückt der Windows-Explorer u.U. die Anzeige von Dateiendungen (Beispiele für diese Form eines Exploits gibt es nicht nur für den Windows-Explorer).
Es gibt auch z.B. auch böswillige Skripts, die werden auch ausgeführt, auch wenn da nicht .exe steht.

Da hilft es auch nichts die Augen offen zu halten. Übrigens, hast du die Checkbox unter "Ordneroptionen" bei "Erweiterungen bei bekannten Dateitypen ausblenden" deaktiviert? Sonst hilft dir die stärkste Brille nicht. ;-)

Grüße

tajmahal

Beitrag von schnuselina 28.03.06 - 21:27 Uhr

Achsooo. Also trifft's nur IE User. Ich hab Opera :-)

Seb