WLAN Verbindung bricht ständig zusammen BITTE HILFE DAAAAAAAAANKE!

Archiv des urbia-Forums Computer & Technik.

Hier geht es in die aktuelle Version dieser Seite. Nimm dort aktiv am Diskussionsgeschehen teil.

Forum: Computer & Technik

Hier werden Fragen gestellt und Antworten gegeben - alles rund um Rechner, Smartphone und andere Geräte. Wichtig: Bitte Angaben zu Betriebssystem und Browser gleich zur Frage dazustellen - umso leichter kann kompetente Hilfe erfolgen!

Beitrag von tagpfauenauge 30.03.06 - 20:25 Uhr

Wir haben seit Kurzem WLAN (2000). Den Stick haben wir vorne am Tower eingestöpselt.
Am Anfang hat auch alles super geklappt aber seit einigen Tagen, macht mich die Verbindung wahnsinnig…
Ohne, dass wir irgendwas geändert hätten, bricht die Verbindung ständig zusammen. Ich kann so ungefähr 30 Sekunden bis 4 Minuten surfen und dann wieder ENDE!
Die Signalstärke schwankt zuvor auch total. Mal sehr gut, dann 4 Sekunden später schon sehr niedrig…
Wenn die Verbindung weg bringt verbinden im „Status von drahtloses Netzwerk“ gar nichts.
Ich gehe dann über rechte Maustaste auf Reparieren. Dann wird die Adresse erneuert und was er sonst noch so tut. Plötzlich ist die Verbindung wieder aktiv, trotzdem erscheint eine Meldung, dass die Verbindung nicht repariert werden konnte, und ich mich an meinen Fachmensch wenden soll. Aber es geht und ich surfe wieder und – wie gesagt – durchschnittlich nach 1,5-3 Minuten ENDE!
*HEUL!
Was ist denn hier bloss los? Was kann ich tun, um das zu ändern? (Bitte bei Antworten so schreiben, dass sogar ICH das verstehen kann, keine fachchinesisch...)

Gruss
Yvonne

Beitrag von tajmahal 30.03.06 - 21:52 Uhr

Hallo,

lass das mal in diesem Fall mit dem "reparieren", da ist mit großer Wahrscheinlichkeit was anderes im argen.

Ich hatte z.B. immer Probleme mit netgear-Produkten, egal ob Router oder WLAN-Stick.

Wo steht der Router? Da solltet ihr mal eine andere Positionierung ausprobieren.

Laut meiner Gebrauchsanleitung ist meine derart falsch, aber genau da funktioniert sie.

Da müsst ihr halt rumprobieren. Mal experimentell ganz nahe dabei stellen und dann austesten.

Dann auf das Computersymbol klicken, das in der Informationsleiste erscheint und die IP-Adressen abchecken.

Die meisten Router arbeiten mit Adressen die mit 192.168.*** usw. anfangen. Steht da als erstes 168.***. ist schon wahrscheinlich was schief gelaufen.

Dann musst du unbedingt in der Gebrauachsanweisung nachlesen ob Windows oder die mitgelieferte Treibersoftware die Verwaltung übernehmen soll.

Das müsstest du mir dann noch schreiben hier.

Sorry, aber einfacher kann ich es erst mal nicht formulieren.

Die Materie ist auch ein bisschen zu komplex dafür.

Schreib noch mal wenn du das ausprobiert hast, ich werde mein Möglichstes tun.


Gruß

tajmahal

Beitrag von tummel 31.03.06 - 09:34 Uhr

hast du einfach den wlanstick eingestöpselt oder hast du vorher den treiber installiert, dann den rechner neu gestartet und dann den stick eingesteckt?
wie ist der router konfiguriert?
welche verschlüßelung benutzt du?
kann der stick die verschlüßelung die eingestellt ist überhaubt? bzw die verschlüßelungstiefe?
fragen über fragen.