Powerpoint problem

    • (1) 13.05.16 - 13:59

      Hallo Leute,

      ich habe die aktuelle OpenOffice hier laufen 3.2 Nun habe ich eine Powerpoint Datei mit mehreren Folien, diese wird auch sauber geladen.

      Nun kommt das Problem.

      Wenn ich die Bildschirmpräsentation starte, dann laufen die Folien nicht automatisch ab. So wie unter Windows. Wenn ich aber die leertaste drücke gehts weiter zur nächsten Folie etc..

      Nur nicht automatisch.

      In den Einstellungen zur Bildschirmpräsentation ist alles richtig aktiviert, denke ich mal...

      Kennt jemand das Problem? Ich weis nicht mehr wo ich jetzt noch suchen soll, wo das Problem liegen kann

      • Hi Hab mit jetzt mit einigen Anlaufversuchen die Microsoft Office Suite installiert, läuft problemlos. Hatte auch für die Schule eine ziemlich aufwendige Präsentation, die sich ohne Einschränkung abspielen lässt. Ich meine sogar, dass der Programmstart um einiges schneller ist als bei Windows 7.

        Mein Vorgehen:

        1.Wine 1.1.38 installieren

        2.Wine doors installieren

        3.Wine Konfigurationsprogramm starten, Windows XP einstellen, Bibliotheken riched20 und usp10 hinzufügen, riched20 auf native (windows) stellen (ohne diese Bibliotheken funktioniert nur Word!)

        4.Mit Wine doors die office cd starten und installieren

        5.Starten, der jeweils erste Start konnte nach Fehlermeldungen nur im abgesicherten Modus erfolgen, habe dann auf debuggen (Auswirkung?) geklickt, Programm geschlossen und wieder gestartet. Dann lief alles Reibungslos. Einschränkung: Öffnen von Dateien geht nur wenn man im Programm die Datei sucht.

        6.Auf dem Weg der kompletten Windows-Ablöse einen großen Schritt weitergekommen.

        Wenn etwas nicht klappt, bitte per Konsole starten (im Programmordner .wine/drive_c/Programme/Microsoft\ Office/Office12
        oder probiere dies https://www.repairtoolbox.com/de/powerpointrepair.html PowerPoint Repair Toolbox

Top Diskussionen anzeigen