Eisprung? Zt10

Hallo, ich bin heute zt 10 und habe seid gestern abend ein stechen in der scheide auch mal ein ziehen, das habe ich eigentlich nur beim Eisprung aber die ovus sind die letzten tage immer negativ gewesen.
Heute früh hatte ich auch einen extrem spinnbaren Ausfluss.

Was meint ihr hatte den jemand Eisprung und die ovus waren negativ?

1

Misst du Temperatur? Nur die kann dir letztendlich sagen ob ein ES auch stattgefunden hat.
Waren die Ovus die letzten Monate denn bei dir immer pünktlich positiv? Ich hatte letzten Monat auch immer nur einen zarten zweiten STrich auf dem Ovu (also negativ) aber ich hatte nachweislich einen ES (Hochlage). Ich vermute das lag am Mönchspfeffer den ich einfach mal probieren wollte. Zudem hatte ich da auch keinen ordentlichen ZS und hab sie wieder abgesetzt. Jetzt ist alles wieder normal.
Vielleicht hast du ja auch solche Störfaktoren drin?

2

Tempi messe ich nicht, letzten Monat habe ich mit ovaria comp und bryphollium also Globulis probiert gehabt, deswegen hat sich mein Eisprung um 5 tage verspätet und die ovus waren fett positiv (ich habe jeden Monat positiven ovu) aber wie du sagst hatte ich zu den ovus nicht den passenden ZS letzten Monat.

Habe das alles jetzt abgesetzt und nehme nur noch Folio und meine Vitamin d3

Oh man ich will mich damit eigentlich gar nicht mehr befassen 😪

3
Thumbnail Zoom

Da gebe ich schnegge recht
Geht mir in diesen Zyklus auch so. Der Zyklus ist jetzt mit mönchpffefer, der es war sehr früh wurde von der tempi bestätigt. Die ovus waren nicht positv. Ausser der cb hat nach dem es angeschlagen. Es war am zt8/9