wie bekomme ich das hin?

    • (1) 30.01.11 - 17:02

      Hallo,
      ich habe auf meinem Computer das zeichen für sound nicht, es kommt auch kein ton wenn ich musik anmache. Eine soundkarte habe ich.
      Aber nur dieses zeichen nicht.
      kika2000

      Wie gefragt wurde:
      Hast du Lautsprecher? Nutzt du die vom Monitor, falls der Lautsprecher hat oder seperate Boxen oder einen Kopfhörer?

      Ansonsten:
      War dies von Anfang an so oder plötzlich?
      Hast du eine extra Soundkarte oder Sound onboard? Oder eventuell beides?
      Hast du die Lautsprecher vorne oder hinten am PC angeschlossen? Es kann schon mal sein, dass beim Zusammenbau des PCs die vorderen Lautsprecher nicht mit dem Mainboard (Onboard-Sound) verbunden worden, dann funktionieren die Anschlüsse vorne nicht.
      Oder man hat im Bios den Onboard-Sound deaktiviert.
      Wenn du sie hinten eingestöpselt hast, dann hast du eine extra Karte drin. Da kann es unter anderem sein, dass du falsch eingestöpselt hast oder aber der Onboard-Sound aktiviert ist und in Windows als Standard eingestellt ist.

      Es gibt viele Möglichkeiten woran es liegen.

      ja habe ich ich hab auch boxen angeschlossen.
      Ich habe nicht dieses Symbol unten rechts in der leiste. Früher war er da, ich konnte ton hören, aber dann ist der comp. kaputt gewesen und er wurde repariert von einem freund jetzt fehlt das.

      • Beantworte mal die Fragen die gestellt wurden. Onboard-Sound oder extra Soundkarte eingebaut? Lautsprecher vorne oder hinten angeschlossen?
        Wurde der Soundkartentreiber installiert nachdem der PC kaputt war und alles neugemacht wurde? Bei Onboard-Sound findest du den aktuellen Treiber auf der Seite des Mainboardherstellers oder auf der Treiber-CD zu deinem PC den alten Treiber.
        Bei einer extra Soundkarte findest du den Treiber auf der dazugehörigen CD oder einen aktuellen Treiber auf der Herstellerseite deiner Soundkarte.

Top Diskussionen anzeigen