Uhrzeit stellt sich immer um / läuft nicht mit.

    • (1) 01.04.19 - 18:51

      Hallo zusammen,

      Ich habe ein Notebook hier wo leider die Uhrzeit im Betrieb nicht richtig mitläuft.
      Erst dachte ich es wäre vielleicht die BIOS Batterie, aber dann müsste ja wenigstens die Uhrzeit weiterlaufen wenn es am Strom hängt, aber das ist nicht der Fall. Manchmal ändert sich die Uhrzeit, aber das sind vielleicht 10 Minuten auf eine Stunde 🤔

      Ich habe auch unter Dienste geschaut, die Zeit war mal auf manuell gestellt, das habe ich aber schon vor einiger Zeit korrigiert.
      Bringt leider auch nichts, nach einem Neustart ist die Uhrzeit quasi stehengeblieben.

      Nun habe ich die Urzeiten auf Internetzeit geändert, da läuft die Uhr zwar mit, aber nach ein paar Neustart ist die Einstellung irgendwann entfernt. Also es läuft dann plötzlich nicht mehr nach der Internetzeit 🤔
      Muss dass dann erst wieder ändern. Total nervig.

      Jemand noch eine Idee?
      Danke vorab.

      • Hallo,

        wenn es sich um Windows 10 handelt (das Betriebssystem ist bei solchen Fragen oft relevant) hilft es evtl. wenn du im Geräte-Manager unter "Systemgeräte" den Eintrag "System CMOS/Echtzeituhr" deinstallierst. Beim nächsten Neustart wird das dann durch Windows erneut installiert.

        • Hallo,

          Danke dir noch für deine Antwort.
          Habe noch Win 7.
          Ich habe jetzt doch noch einmal die BIOS Batterie getauscht und es lag daran 😅👍
          Läuft wieder.

          Trotzdem danke auch für diesen Tipp 😊

Top Diskussionen anzeigen