Neu hier - Beschwerden durch Clomifen u. Predalon

    • (1) 31.01.11 - 22:04

      Hallo zusammen,
      ich habe mich bisher noch nicht zu Wort gemeldet, lese aber schon seit einiger Zeit still mit.

      Wir sind seit Ende Oktober 10 in KiWu Behandlung.
      Alle Untersuchungen waren bisher positiv, Hormone i.O., Eileiterdurchgängigkeit gegeben, SG meines Freundes ebenfalls i.O.. Ich stimuliere mit Clomifen und löse den Eisprung mittels Predalon aus.

      Am Samstag, 22.01.2011 hatte ich meine zweite IUI (bei 3 sprungreifen Follikeln). Seit Sonntag, 23.01. habe ich mensähnliche Beschwerden. Unterleibsziehen, Rückenschmerzen und bin ständig hundemüde....

      Jetzt meine Frage: sind das Auswirkungen des Clomifens oder Predalon? Da ich diese Symptome schon seit dem 16. ZT habe, kann es mit der Menstruation nicht zusammen hängen, ebenso wenig mit einer evtl. Schwangerschaft, dazu war es auch viel zu früh.

      Habt Ihr ähnliche Probleme? Die hatte ich im ersten Clomifenzyklus übrigens auch, im anschließenden unstimulierten Monat dagegen keine Beschwerden.

      Danke für Eure Antworten,
      sandra-72

      • huhu

        also ich stimuliere jetzt den 2.ten zyklus mit clomi (bzw, zyklus ist gerade zu ende) und hab auch ausgelöst bekommen!

        danach nehm ich noch das utro und meine beschwerden sind ähnlich wie deine! kenn das auch erst seit der behandlung und denke schon das dies alles nebenwirkungen sind!

        manchmal nicht so einfach!

        wünsch dir aber ganz viel #klee

        lg #winke

Top Diskussionen anzeigen