Schmerzen beim Pipi machen, aber Urin in Ordnung

Hallo,

meine Kleine hatte mitte Oktober eine Blasenentzündung. Sie bekam hochdosiert AB 10 Tage lang. Eine Woche später war im Urin nur noch Blut 1+ und Proteine 1+ und leicht Brennen. Wir bekamen Zinkcreme verschrieben. Eine weitere Woche später also diesen Donnerstag Brennen weg, aber Schmerzen in der Vagina. Urin aber diesesmal ohne Befund. Ärztin tippte , dass es die Darmflora ist
Seit heut klagt sie wieder Schmerzen in der Vagina. Hat aber wieder weniger getrunken. Ich weiß nicht was ich machen soll. Der Schmerz ist immer nach dem Urinieren.
Würde mich über eine Antwort freuen.

Lg

1

Blasenentzündungen können wieder kommen, denn bestimmte AB helfen nur gegen bestimmte Bakterienstämme. Wenn das AB nicht optimal für den jeweiligen Stamm war, verbessert sich die Lage zwar erstmal trotzdem mitunter, aber schon kurz nach dem Absetzen kann der Spaß wieder von vorne losgehen.

Diese Tests sind auch nur bedingt aussagekräftig. Wenn du vorher auf Klo warst und dann kurz hinterher wieder gehst und dann den Test machst, ist vielleicht die Konzentration der Bakterien in dem Moment gering, aber wie es aussieht nach 3-4 h und was sich dann an Entzündung sehr schnell bilden kann, bildet der Test ja nicht wirklich ab.

Was man jetzt tun kann? Richtig Termin beim Urologen machen, den Stamm bestimmen lassen und das AB auf den Stamm anpassen.

Grundsätzlich kann ich auch viel Trinken und Angocin empfehlen, eine Art "natürliches, pflanzliches Antibiotikum". Das Angocin brennt zwar bei mir auch bisschen beim Toilettengang, aber wenn ich das 3-4 Tage mache, komme ich meist um richtiges AB herum.

2

Hat sie vielleicht einen Pilz? Hab ich immer wenn ich Antibiotika nehme.

3

Wenn ich Antibiotika nehemn muß, bekomme ich fast immer auch einen Scheidenpilz. Bekomme dann Milchsäure-Zäpfchen für die Scheide mit verschrieben.
Das macht bei mir die Gynäkologin.