SST negativ, Temp. hoch, keine Periode

Thumbnail Zoom

Guten Morgen ihr Lieben,

ich muss sagen, dass ich nicht sehr konsequent mit dem Messen bin..
Habe sonst immer Schmierblutungen und UL aber diesmal gar keine Anzeichen was auf eine Periode hindeuten könnte.

Ich hatte ab dem 09.11 bis ca. 15.11 sehr starke UL, dass ich dachte es hätte geklappt haben können.

OV Test war am 04. und 05.11 positiv.

CB, presense und div. Billigtest (auch Frühtest) zeigen negativ.

Zyklus abhaken?

LG

1

Wie weit bist du, ES+10/11? Wenn du deine Periode noch nicht hast, würde ich auch nichts abhaken. 😊 Und wenn du ES+10/11 bist, muss der Test auch auf keinen Fall zwangsläufig anschlagen. Warte noch ein paar Tage und gib noch nicht auf- die Temperatur ist doch wieder schön gestiegen!

2

it. Kurve aber schon bei ES+15

3

Wobei- seh ich das richtig, dass hier der Eisprung für den 9.11. markiert ist, obwohl die OV Tests so viel früher positiv waren? Das ist ein wenig verwirrend und schade, dass die Temperatur dazwischen fehlt. Dann wärst du ja doch schon deutlich weiter? Aber trotzdem- solange die Periode nicht da ist und die Temperatur noch oben... 🤷🏻‍♀️

4

Ich musste meinen Account auf inaktiv schalten aufgrund meines Benutzernamens 🧐 hab da nicht so drüber nachgedacht.. aber das ist meine Kurve..

Ja, du sieht das richtig.. es verwirrt mich sehr.
lt. CB Ovaluationstest hatte ich meinen Eisprung am 4./5.11 - ZS war such spinnbar.

5

Hier nochmal die überarbeitete Kurve.. :-)

weiteren Kommentar laden